pOCCI v. 1.0.3

pOCCI is OCCI standard compliance testing tool. Tests are described here.

Summary:

Release Notes v. 1.0.3

What's new

  • This is a revision of pOCCI with documentation updates and very minor output fixes.

Supported Platforms:

  • OpenNebula, OpenStack, AWS, Synnefo (anything OCCI-enabled)
  • CentOS7, Ubuntu 14, Ubuntu 16

  • OS Systems

    • From INDIGO-DC repositories: - CentOS 7, Ubuntu 14/trusty
    • others, also native python egg (pypi.python.org)
  • clouds:
    • Amazon EC2, OpenNebula, OpenStack, rOCCI-server dummy backend for testing

List of RfCs

List of bugfixes and extensions:

Deployment Notes

After setting the INDIGO-DC repositories as explained in the Generic Installation & Configuration Guide:

  • On CentOS 7

$ yum clean all</br> $ yum install python-pocci</br> or $ yum install python3-pOCCI

$ apt-get update</br> $ apt-get install python-pocci</br> or $ apt-get install python3-pocci

Other instalaltion methods:

Known Issues

  • N/A

List of Artifacts

Packages:

Documentation

  • pOCCI on GitBook
  • User documentation is in the form of manpages (links are in the gitbook).

Support

results matching ""

    No results matching ""